WordPress SEO plugin – Update erforderlich

//WordPress SEO plugin – Update erforderlich

WordPress SEO plugin – Update erforderlich

Das beliebste SEO-Plugin „WordPress SEO“ von Joost de Valk – besser bekannt als „yoast“ – ist von einer Sicherheitslücke betroffen. Es sind sogenannte blind SQL injections möglich. yoast hat schnell reagiert und ein Security-Release veröffentlicht. Er rät auf seinem Blog drigend zu einem Update auf Version 1.7.4.

By | 2015-08-01T16:53:58+00:00 März 12th, 2015|Allgemein|0 Comments

About the Author:

Thorsten ist Gründer und Inhaber von DIGITALFEUER Markenkommunikation. Mit einem Team aus freien Mitarbeitern unterstützt er Unternehmen in ganz Deutschland bei ihrer digitalen Unternehmenskommunikation. Wichtig ist ihm hier ein ganzheitlicher Ansatz, abseits vom Denken in Unternehmenssilos. Der Schwerpunkt in seiner täglichen Arbeit liegt im Bereich Beratung, Monitoring und Umsetzung.